The installed version of V-Ray is not fully supported. The minimum required version to render VRayVolumeGrid is V-Ray 4.0.


If V-Ray is not installed, or if its version is too old, the VRayVolumeGrid will not render at all. The minimum required version of V-Ray is 4.0.


Solution: Install the newest version of V-Ray.


See also: Volumetric FX - Known bugs and limitations