Interactive rendering does not fully support VRayVolumeGrid for the currently installed version of V-Ray. The minimum required version is V-Ray 4.0.



This error message means that the currently installed version of V-Ray is not fully supported by Corona Renderer's interactive rendering, so the VRayVolumeGrid objects will render fine, but the interactive rendering may not react to some changes of the object properties such as changing the smoke color. Manually restarting the interactive rendering is required to see the changes. 


Solution: Install the recommended version of V-Ray or newer.