Interactive rendering does not fully support the currently installed version of PhoenixFD. The minimum required version is PhoenixFD 3.10.03.


This error message means that the currently installed version of PhoenixFD is not fully supported by Corona Renderer's interactive rendering, so the PhoenixFD objects will render fine, but the interactive rendering may not react to some changes of the object properties such as changing the smoke color. Manually restarting the interactive rendering is required to see the changes. 


Solution: Install the recommended version of PhoenixFD or newer.