Corona version mismatch. Slave version: X, Master version: Y


This message is displayed whenever mismatch between the versions of Corona installed on master and slave PCs is detected. Please install the same version of Corona (ideally the newest one) on all of the PCs taking part in distributed rendering. Using different versions of Corona in one distributed rendering session can produce unexpected results as different features may be supported by the two versions, material appearance may be different, and there may be geometry shading differences.


For more information and troubleshooting, please refer to the following guide: How to use distributed rendering?